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KATA PENGANTAR

Modul dengan judul “Melakukan Entry Data (Web) Dengan

Menggunakan Image Scanner” merupakan bahan ajar yang

digunakan sebagai panduan praktikum peserta diklat Sekolah Menengah

Kejuruan (SMK) untuk membentuk salah satu bagian dari kompetensi

pada Bidang Keahlian Teknik Informatika.

Modul ini membahas tentang instalasi perangakat catudaya, image

scanner dan modul operasi, dan manipulasi gambar. Instalasi image

scanner memperkenalkan periferal pendukung, skema instalasi dan

manual operasi sesuai SOP perangkat tesebut. Pengetahuan dan

keterampilan tersebut dibahas pada kegiatan belajar1. Selanjutnya

kegiatan belajar 2 membahas teknik dasar manipulasi grafis yang menjadi

bahan inputan ke perancangan halaman web.

Manipulasi data masih dibagi dalam beberapa kegiatan belajar, karena

manipulasi dan perancangan gambar tidak mungkin hanya mengulas satu

teknik manipulasi saja, akan tetapi harus menyeluruh sehingga siswa

memperoleh gambaran bahwa input image ke web membutuhkan

pengetahuan dan kreatifitas dengan bekal menggunakan berbagai menu

dalam aplikasi grafis.

Diharapkan dengan mengusai modul ini peserta diklat dapat

mengoperasikan image scanner sesuai dengan SOP yang berlaku dan

menguasai teknik manipulasi gambar.

Yogyakarta, Desember 2004

Penyusun

Tim Fakultas Teknik

Universitas Negeri Yogyakarta
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PERISTILAHAN /GLOSSARY

ENTRY : proses memasukkan data dari perangkat input ke komputer

PC  : Personal Komputer

PORT  : terminal untuk peralatan eksternal

PERIFERAL : peralatan tambahan sebagai pendukung peralatan utama

INTERFACE : peralatan untuk berhubungan dengan peralatan lain atau

peralatan yang digunakan untuk berkomunikasi dengan

orang atau peralatan lain

BUTTON : tombol
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BAB I

PENDAHULUAN

A. DESKRIPSI JUDUL

Melakukan Entry Data [Web] Dengan Menggunakan Image

Scanner merupakan modul praktikum berisi tentang materi dasar

penggunaan perangkat input data grafis yang terintegrasi dengan

komputer dan manipulasi data inputan.

Modul ini membahas tentang dasar penggunaan image scanner dan

dasar-dasar manipulasi grafis web menggunakan perangkat lunak

PhotoShop yang menjadi pengetahuan dasar pada penggunaan aplikasi

grafis lanjutan seperti PaintShop, CorelDraw dan lain-lain. Modul ini terdiri

dari empat bagian kegiatan belajar. kegiatan belajar bagian pertama

tentang dasar pengoperasian image scanner dan penyiapan peralatan

image scanner dan periferal pendukungnya. Kegiatan belajar bagian

kedua berisi tentang pengoperasian scanner dengan contoh data inputan

yang telah dipersiapkan pada kegiatan belajar bagian kedua. Kegiatan

belajar bagian ketiga berisi manipulasi grafis hasil image scanner. Bagian

keempat berisi teknik penyimpanan gambar yang telah dimanipulasi untuk

disimpan dalam file multimedia sesuai aplikasi yang membutuhkannya.

Dengan menguasai modul ini siswa mampu menyiapkan perangkat image

scanner, melakukan pengoperasian scanner dan manipulasi grafis tingkat

dasar terhadap hasil scanner.
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B. PRASYARAT

Modul Melakukan Entry Data [web] Dengan Menggunakan Image

Scanner merupakan modul lanjutan dari modul pengoperasian komputer,

modul perakitan perangkat keras, modul instalasi perangkat lunak dan

modul tentang user manual pengoperasian image scanner.

C. PETUNJUK PENGGUNAAN MODUL

1. Petunjuk bagi Peserta Didik

Peserta didik diharapkan dapat berperan aktif dan berinteraksi dengan

sumber belajar yang dapat digunakan, karena itu harus memperhatikan

hal-hal sebagai berikut :

a. Langkah-langkah belajar yang ditempuh

1) Persiapkan alat dan bahan!

2) Bacalah dengan seksama uraian materi pada setiap kegiatan belajar!

3) Cermatilah langkah-langkah kerja pada setiap kegiatan belajar

sebelum mengerjakan, bila belum jelas tanyakan pada instruktur!

4) Jangan menghubungkan image scanner ke komputer sebelum

komputer dimatikan!

5) Jangan menghidupkan komputer sebelum peralatan image scanner

tersambung ke komputer dengan benar.

6) Kembalikan semua peralatan praktik yang digunakan!

b. Perlengkapan yang Harus Dipersiapkan

Guna menunjang keselamatan dan kelancaran tugas/ pekerjaan yang

harus dilakukan, maka persiapkanlah seluruh perlengkapan yang

diperlukan. Beberapa perlengkapan yang harus dipersiapkan adalah:
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1) CD master aplikasi grafis Photoshop

2) Gambar sebagai sumber data multimedia

3) Obeng plus dan minus

4) Image scanner

c. Hasil Pemelajaran

Peserta didik mampu mengoperasikan image scanner dan melakukan

manipulasi terhadap gambar yang dihasilkan serta menyimpan ke

harddisk dengan berbagai format file sesuai kebutuhan aplikasi yang

memakai gambar tersebut.

2. Peran Guru

Guru yang akan mengajarkan modul ini hendaknya mempersiapkan diri

sebaik-baiknya yaitu mencakup aspek strategi pemelajaran, penguasaan

materi, pemilihan metode, alat bantu media pemelajaran (LCD proyektor

misalnya) dan perangkat evaluasi.

Guru harus menyiapkan rancangan strategi pemelajaran yang mampu

mewujudkan peserta didik terlibat aktif dalam proses pencapaian/

penguasaan kompetensi yang telah diprogramkan. Penyusunan rancangan

strategi pemelajaran mengacu pada kriteria unjuk kerja (KUK) pada setiap

subkompetensi yang ada dalam GBPP.

D. TUJUAN AKHIR

Peserta didik dapat mengoperasikan Image Scanner dan manipulasi

gambar sesuai dengan SOP yang berlaku.
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E. KOMPETENSI

MATERI POKOK PEMELAJARANSUB
KOMPETENSI

KRITERIA
KINERJA

LINGKUP
BELAJAR SIKAP PENGETAHUAN KETERAMPILAN

1. Memahami
prosedur
pengoperasian
image scanner

§ Prosedur
pengoperasia
n image
scanner dapat
dijelas-kan
sesuai dengan
standar
operasi image
scanner

§ Prosedur
pengoperasian
image scanner

§ Mentaati
prosedur
pengoperas
ian image
scanner

§ Menjelaskan
standar operasi
image scanner

§ Mengoperasikan
image scanner
sesuai prosedur

2. Mempersiapkan
aplikasi image
scanner, image
scanner, dan
gambar yang
akan di-scan

§ Perlengkapan
kerja diiden-
tifikasi sesuai
dengan ke-
butuhan entry
data multi-
media

§ Aplikasi
beroperasi
sesuai dengan
standar
operasi
aplikasi

§ Image
scanner
beroperasi
sesuai dengan
standar
operasi image
scanner

§ Gambar yang
akan di-scan
tersedia

§ Perlengkapan
kerja entry
data
multimedia
dengan image
scanner

§ Standar
operasi
aplikasi

§ Pengoperasian
image scanner

§ Gambar
(objek) yang
di-scan

§ Menyiapkan
perleng-
kapan
entry data
multimedia
dengan
image
scanner
dengan
rapi

§ Mentaati
standar
operasi
aplikasi

§ Mengamati
pengope-
rasian
image
scanner
secara teliti

§ Mengidentifikasi
aplikasi image
scanner

§ Menjelaskan
tahapan
pengoperasian
image scanner

§ Mengidentifikasi
gambar (objek)
yang akan di-
scan

§ Mengoperasikan
aplikasi image
scanner untuk
entry data
multimedia

§ Mengoperasikan
image scanner
sesuai standar
operasi

§ Menempatkan
gambar (objek)
yang akan di-
scan di image
scanner dengan
tepat

3. Melakukan
scanning
objek yang
menjadi
masukan
aplikasi
multimedia

§ Proses
scanning
objek
dilakukan
sesuai dengan
standar
operasi image
scanner

§ Objek tampil
di layar
aplikasi image
scanner.
Contoh image
muncul pada
aplikasi Adobe
Photo Shop

§ Teknik
scanning
objek

§ Aplikasi Adobe
PhotoShop

§ Mengamati
proses
scanning
objek se-
cara teliti

§ Mencermati
tampilan
objek yang
di-scan
pada
aplikasi
Adobe
PhotoShop

§ Mengidentifikasi
aplikasi image
scanner

§ Menjelaskan
tahapan
pengoperasian
image scanner

§ Mengidentifikasi
gambar (objek)
yang akan di-
scan

§ Mengoperasikan
aplikasi image
scanner untuk
entry data
multimedia
dengan
program Adobe
PhotoShop

§ Mengoperasikan
image scanner
sesuai standar
operasi

§ Menempatkan
gambar (objek)
yang akan di-
scan di image
scanner dengan
tepat
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MATERI POKOK PEMELAJARANSUB
KOMPETENSI

KRITERIA
KINERJA

LINGKUP
BELAJAR SIKAP PENGETAHUAN KETERAMPILAN

4. Memanipulasi
gambar

§ Gambar
diperbesar,
diper-kecil, di-
cropping,
dimanipu-lasi
sehingga
sesuai dengan
prosedur/renc
ana kerja.

§ Manipulasi
gambar

§ Mengamati
proses
manipulasi
gambar
dengan
seksama

§ Menjelaskan
fungsi zooming
dan cropping
dalam
memanipulasi
gambar

§ Memanipulasi
gambar (data
multimedia)
dengan
program Adobe
PhotoShop

5. Mengecek hasil
entry data
multimedia

§ Objek/image
yang
dihasilkan
sesuai dengan
rencana kerja

§ Pengecekan
hasil (scan)
entry data
multimedia

§ Mengamati
hasil (scan)
entry data
multimedia
secara teliti

§ Mengidentifikasi
kualitas hasil
(scan) entry
data
multimedia

§ Mengecek hasil
(scan) entry
data multimedia
di tampilan
komputer

6. Menyimpan
hasil entry data
multimedia

§ Objek/image
disimpan
dengan
format
masukan
untuk soft-
ware multi-
media,
seperti: jpeg,
bmp, psd, dsb

§ Teknik
penyimpanan
hasil (scan)
entry data
multimedia

§ Mentaati
rencana
kerja dan
prosedur/i
nstruksi
penyimpan-
an hasil
(scan) data
entry grafis

§ Menjelaskan
rencana kerja
dan prosedur/i
nstruksi
penyimpanan
hasil (scan)
entry data
multimedia

§ Menyimpan
hasil (scan)
entry data
multimedia
sesuai rencana
kerja dan
prosedur/instru
ksi kerja
perusahaan

§ Menyimpan
hasil (scan)
entry data ke
dalam format:
jpeg, bmp, psd,
dan
sebagainya.

7. Mengisi check
list entry data
multimedia

§ Check list
terisi sesuai
dengan entry
data multi-
media yang
dilakukan

§ Check list
entry data
multimedia

§ Melengkapi
check-list
entry data
dengan
cermat dan
jujur

§ Mengidentifikasi
detail entry
data
multimedia
yang di-cek

§ Mengisi check-
list entry data
sesuai kondisi
data multi-
media yang
dihasil-kan
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F. CEK KEMAMPUAN

Untuk mengetahui kemampuan awal yang telah dimiliki, maka isilah cek

list ( ) seperti pada tabel di bawah ini dengan sikap jujur dan dapat

dipertanggung jawabkan.

Saya dapat
Melakukan

Pekerjaan ini
dengan

Kompeten

Sub
Kompetensi

Pernyataan

Ya Tidak

Bila Jawaban
“Ya” Kerjakan

1. Memahami proses
konfigurasi image scanner. Tes Formatif 1

2. Memahami dasar-dasar
manipulasi gambar Tes Formatif 2

Menguasai
Image
Scanner dan
manipulasi
gambar hasil
scan

3. Memahami teknik
penyimpanan gambar Tes Formatif 3

Apabila anda menjawab TIDAK pada salah satu pernyataan di atas, maka

pelajarilah modul ini.
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BAB II
PEMELAJARAN

A. RENCANA PEMELAJARAN SISWA

Kompetensi : Mengkonfigurasikan Peralatan Image Scanner

Sub Kompetensi : Menguasai Instalasi Image Scanner dan Photoshop

Jenis Kegiatan Tanggal Waktu Tempat
Belajar

Alasan
Perubahan

Tanda
Tangan

Guru
Instalasi dan
pengoperasian image
scanner
Men-scan gambar

Manipulasi Gambar

Menyimpan gambar hasil
manipulasi dalam berbagai
format file.
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B.  KEGIATAN BELAJAR

1. Kegiatan Belajar 1: Instalasi dan Pengoperasian Image Scanner

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu

mengintegrasikan peralatan image scanner dan menginstal drivernya.

b. Uraian Materi

1) Pendahuluan

Image Scanner atau alat pemasok data gambar merupakan peralatan

eksternal yang dapat diintegrasikan dengan perangkat komputer sehingga

data gambar dapat dimanipulasi sesuai kebutuhan. Pada peralatan image

scanner generasi baru, image scanner dapat diintegrasikan dengan printer

sehingga hasil scan image dapat langsung dicetak tanpa bantuan

komputer, tetapi gambar tidak dapat diedit atau dimanipulasi dan hasilnya

pun kurang memuaskan.

2) Konsep Integrasi Peralatan Image Scanner

Image Scanner berintegrasi dengan komputer dengan perangkat keras

maupun perangkat lunak tambahan. Perangkat keras tambahan dapat

berupa kabel dan card interface jika image scanner tersebut tidak memiliki

port yang siap dipasangkan dengan port terminal komputer. Sedangkan

perangkat lunak tambahan yaitu driver image scanner yang berupa

program aplikasi dan harus diinstall pada komputer yang tersambung

dengan peralatan image scanner tersebut:
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Peralatan keras tambahan yang bersifat hardware dan software bekerja

bersama-sama untuk menampilkan hasil scanning image ke layar

komputer.

3) Instalasi Image Scanner

a) Instalasi Perangkat Keras

Instalasi perangkat keras adalah pemasangan kabel data dari scanner ke

komputer dan kabel power dari scanner ke sumber daya listrik. Jika image

scanner yang akan diintegrasikan dengan komputer tidak memiliki port

yang siap dipasangkan dengan port yang tersedia pada komputer maka

diperlukan card interface yang memiliki port yang sesuai dengan jenis

kabel data image scanner. Misalnya saja  SCSI card, USB card dan lain

lain.

b) Instalasi Perangkat Lunak

Instalasi perangkat lunak adalah instalasi driver image scanner, yang

biasanya disertakan oleh vendor pembuat image scanner tersebut. Proses

instalasi adalah pengintegrasian peralatan agar data gambar yang

dihasilkan oleh image scanner dapat diterima oleh komputer. Karena hasil

akhir image scanning dan hasil manipulasinya sebagai file multimedia

maka diperlukan perangkat lunak lain yang dapat memanipulasi gambar

hasil scanning image, salah satunya yaitu Adobe PhotoShop.

4) Langkah Kerja

a) Instalasi Perangkat Keras

Mempersiapkan peralatan Image Scanner
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Image scanner dan peralatan yang harus dipersiapkan adalah sebagai

berikut :

• Scanner

Gambar 1. Scanner dengan Periferal Belum Terpasang

• ADF Paper Chute, yang digunakan untuk meletakkan tumpukan objek

yang akan di scan.

Gambar 2. ADF Paper Chute

• AC Adaptor dan AC cable
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Gambar 3. AC Adaptor dan Kabel AC

• Kabel USB

Gambar 4. Kabel USB

• CD driver Scanner

Gambar 5. CD Driver Image Scanner

• CD Adobe Acrobat versi 5

Gambar 6. CD Adobe Photoshop
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Berikut ini scanner dilihat dari depan dan penjelasan mengenai fungsi

bagian-bagian dari image scanner:

Gambar 7. Scanner Dilihat dari Depan

Gambar 8. Scanner Dilihat dari Depan
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No. Periferal Fungsi

1.  Automatic Document
Feeder (ADF)

Pemasok dokumen yand akan di scan secara
otomatis

2.  Paper Chute Pengait dokumen yang digunakan ketika
scanner sedang bekerja

3. Side Guide Peralatan untuk mengatur lebar dokumen yang
akan di scan

4. ADF Button Tombol ini ditekan jika ingin membuka cover,
sebagai contoh: tombol ini ditekan jika ada
proses scanning yang macet.

5.  Operator panel Digunakan untuk mengoperasikan scanner.
6. Stacker Digunakan untuk menumpuk dokumen yang

sudah di scan.
7. Switch SCSI ID Untuk menge-set SCSI ID
8. Kabel konektor SCSI  Untuk menghubungkan interface SCSI dari

komputer
9. Kabel konektor USB  Untuk menghubungkan interface USB dari

komputer
10. DC inlet Untuk menghubungkan listrik AC ke adaptor

Gambar berikut ini memperlihatkan periferal image scanner yang dapat

dilepas :
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Gambar 9. Periferal Image Scanner

Berikut ini adalah gambar panel operator yang digunakan untuk

mengoperasikan image scanner :

Gambar 10. Panel Operator
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Tabel dibawah ini adalah penjelasan dari gambar diatas

Nama Komponen Panel Fungsi
Tampilan fungsi No. Mengindikasikan fungsi No. Mode

Scan dan status error.
Function Memilih fungsi No.
Send to
Scan

Memulai dan membaca aplikasi secara
detailTombol

Power button Untuk mematikan / menghidupkan
scanner

LED Menyala bila scanner dalam status
hidup

Instalasi Image Scanner ke catu daya :

Petunjuk berikut ini adalah cara instalasi image scanner :

• Letakkan scanner pada posisi yang memungkinkan kabel-kabel dapat

terjangkau ke perangkat komputer.

• Pasangkan ADF paper chute dengan cara memasukkan tab kanan kiri

ke lubang pada bagian belakang scanner seperti pada gambar berikut

:
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Gambar 11. Memasukkan Tab

• Sambungkan kabel arus listrik AC dengan cara menyambung kabel AC

adaptor ke arus AC lalu menyambung kabel AC adaptor ke image

scanner seperti pada gambar dibawah ini :

Gambar 12. Menyambungkan Arus Listrik ke AC Adaptor
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Gambar 13. Menyambung Kabel AC Adaptor ke Scanner

b) Mengkoneksikan image scanner ke komputer

(1) Koneksi menggunakan kabel USB

• Sambungkan kabel USB ke port USB pada scanner, seperti pada

gambar berikut :

Gambar 14. Menyambung Kabel USB ke Image Scanner
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• Sambungkan ujung kabel USB yang lainnya ke port USB komputer.

• Tekan tombol Power pada panel untuk menghidupkan image scanner.

(2) Koneksi dengan SCSI

Koneksi dengan SCSI dapat dilakukan jika scanner dan komputer anda

memiliki SCSI interface. Jika komputer tidak ada SCSI interface maka

perlu dipasang periferal tambahan, yaitu SCSI card seperti pada gambar

dibawah ini :

Gambar 15. SCSI Card

Jika SCSI card telah ada pada komputer anda lakukan langkah berikut:

• Sambungkan kabel SCSI ke port SCSI image scanner seperti pada

gambar berikut ini :
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Gambar 16. Menyambung Kabel SCSI ke Image Scanner

• Sambungkan ujung kabel yang lain ke port SCSI komputer seperti

pada gambar dibawah ini :

Gambar 17. Port SCSI pada komputer

SCSI port yang
terpasang
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• Lakukan setting SCSI ID dengan cara seperti yang ditunjukkan pada

gambar beserta penjelasannya dibawah ini :

Gambar 18. Tombol Pengatur SCSI ID

Putarlah tombol pada bagian belakang image scanner, sehingga

penunjuk berada pada posisi angka antara 0 dan 7, dimana nilai

8 dan 9 sebagai nilai ID default image scanner tersebut. Lebih

jelasnya  lihat tabel dibawah ini :

ID No. Deskripsi

0 – 7 Nomor ID yang dapat di set

8,9 Nomor ID default

• Tekan tombol Power pada panel di image scanner

• Tekan tombol Power pada komputer.

(3) Instalasi Perangkat Lunak

Instalasi perangkat lunak merupakan instalasi driver image scanner dan

instalasi Adobe Photoshop. Instalasi dapat dilakukan dengan cara sebagai

berikut :
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• Klik menu Start > Setting > Control Panel, seperti pada gambar

18 berikut ini:

Gambar 19. Menu Start > Settings > Control Panel

• Tampil kotak Control Panel seperti pada gambar 19 berikut :

Gambar 20. Kotak Menu Control Panel
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• Dobel klik Add/Remove Programs sehingga tampil kotak dialog

seperti pada gambar 20 berikut ini :

Gambar 21. Kotak menu Add/Remove Programs

• Masukkan CD driver image scanner, lalu klik tombol Install, sehingga

tampil kotak dialog sebagai berikut :

Gambar 22. Kotak Menu Install
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• Klik Next, sehingga keluar kotak menu lanjutan seperti pada gambar

berikut ini :

Gambar 23. Kotak Run Installation Program

• Klik tombol Browse, sehingga tampil kotak menu Browse sebagai

berikut :

Gambar 24. Kotak Menu Browse
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• Klik kotak Look in, lalu pilih CD ROM yang memuat driver image

scanner.

• Klik Install, lalu ikuti perintah instal dari menu instalasi sampai

dengan selesai.

c)   Mengoperasikan Image Scanner

(1) Menghidupkan image scanner

Berikut ini langkah-langkah dan penjelasan prosedur menghidupkan

image scanner sesuai user manual :

• Tekan tombol Power pada panel image scanner, seperti yang

ditunjukkan pada Gambar 25 berikut ini:

Gambar 25. Tombol Power pada Panel Image Scanner

• Lihatlah lampu indikator power (LED), jika telah menyala maka image

scanner telah siap digunakan
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• Tekan tombol power sekali lagi untuk mematikan

(2) Meletakkan dokumen tunggal (mono sheet) pada image scanner

• Masukkan dokumen pada ADF chute dan luruskan tepi kanan kiri dan

atas bawah dokumen tersebut seperti pada gambar 25 berikut ini:

Gambar 26. Mengatur Tepi Kanan dan Kiri Dokumen

• Periksa ukuran dokumen yang akan di-scan, ukuran maksimum untuk

image scanner tipe ini adalah ukuran A4.

(3) Meletakkan multiple sheet dokumen pada image scanner

• Ambillah setumpuk dokumen yang tebal tumpukannya tidak lebih dari

5 mm

• Pegang kedua sisi tumpukan kertas dengan kedua tangan lalu

lengkungkan tumpukan seperti yang terlihat pada Gambar 27 berikut

ini:
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Gambar 27. Mengatur tebal tumpukan dokumen

• Pegang lurus tumpukan seperti pada Gambar 28 berikut :

Gambar 28. Mencegah Dokumen Lengket Satu dengan yang Lain

•  Lakukan langkah 2 dan 3 berulang-ulang agar permukaan dokumen

yang akan di-scan tidak lengket

• Sebelum meletakkan dokumen yang akan di-scan, tariklah ADF paper

chute extention keatas agar kertas dapat menempati posisi tegak lurus

seperti yang terlihat pada gambar 28 berikut ini:
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Gambar 29. ADF Paper Chute Extention

• Letakkan tumpukan dokumen yang akan di-scan ke ADF paper chute

• Aturlah papan tabulasi kanan dan kiri sehingga papan tabulasi tepat di

tepi kanan dan kiri dokumen seperti yang ditunjukkan pada gambar 29

berikut :

Gambar 30. Arah Pengaturan Papan Tabulasi
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• Tariklah penampung tumpukan seperti pada gambar 30 berikut ini

agar dokumen yang selesai di-scan tidak acak-acakan dan dapat

diperiksa lagi jika terjadi penarikan dokumen ganda oleh ADF paper

chute.

Gambar 31. Arah Tarikan Stacker (Penampung)

• Tariklah paper stop stacker yang melipat di dalam stacker agar kertas

yang keluar dari image scanner dapat berhenti dalam tumpukan. Lihat

gambar 31 berikut ini :

Gambar 32. Arah Penempatan Paper Stop
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c. Rangkuman 1

UPS (Uninterruptable Power Supply ) adalah perangkat keras tambahan

untuk perangkat elektronik yang berfungsi untuk mencegah putusnya arus

listrik sehingga kerusakan yang ditimbulkan oleh padamnya aliran listrik

dapat dicegah.

Image scanner adalah peralatan yang digunakan untuk mengambil

gambar fisik ke dalam gambar digital. Hasil scan gambar dapat digunakan

sebagai file multimedia. Image scanner dapat digunakan sebagai

peralatan entri data grafis jika diintegrasikan dengan perangkat komputer

dan didukung dengan software berupa driver dan aplikasi grafis.

d. Tugas 1

1. Lakukanlah scan gambar dengan berbagai ukuran resolusi dengan cara

mengatur panel resolusi pada VistaScan di layar komputer

2. Amatilah waktu yang dibutuhkan untuk menyelesaikan scan satu

gambar dengan resolusi tinggi dan resolusi rendah, lalu bandingkan

hasilnya.

3. Editlah gambar hasil scan pada No. 2 menggunakan Adobe Photoshop

e. Tes Formatif 1

1. Apa yang harus dilakukan agar hasil scan gambar memiliki kualitas

yang tinggi seperti gambar aslinya?

2. Apa yang harus dilakukan agar gambar yang dihasilkan oleh image

scanner dapat di setup menjadi desktop wallpaper ?
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f. Kunci Tawaban Tes Formatif 1

1. Agar gambar yang dihasilkan oleh image scanner memiliki kualitas

yang tinggi, maka sebelum proses scan dilakukan, panel resolusi pada

aplikasi VistaScan atau aplikasi scanner pada komputer diatur ke

tingkat resolusi tinggi pula.

2. Gambar diimport ke tipe bitmap dan diletakkan pada folder desktop

wallpaper  yaitu C:\windows.
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2.  Kegiatan Belajar 2 : Menggambar Tombol Gradasi Dua Dimensi

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image yang akan menjadi objek desain grafis web.

b. Uraian Materi

Tool Gradient, digunakan untuk memberi warna gradasi tertentu pada

gambar. ketika kita memilih tool Gradient, akan tampil option bar-nya

yang terletak dibawah menu. Lihat gambar dibawah ini:

Gambar 33. Tool Gradien

Keterangan tentang tool Gradien bar adalah sebagai berikut

Langkah kerja

Untuk membuat tombol gradasi ikuti langkah-langkah dibawah ini :

• Klik tool Elliptical Marquee, jangan dilepas lalu pilih Elliptical

Marquee Tool seperti yang terlihat pada gambar berikut ini:

Gambar 34. Elliptical Marquee
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• Klik tombol Shift dan jangan dilepas, lalu klik kiri dan gerakkan mouse

pada canvas sehingga akan terbentuk lingkaran dengan garis putus-

putus. Lepaskan tombol Shift dan mouse. Hasilnya akan terlihat seperti

pada gambar dibawah ini:

Gambar 35. Hasil Elliptical Marque

• Klik tab Swatches untuk menampilkan palet swatches, lalu pilih

warna biru. Palet Swatches tampak seperti pada gambar berikut:

Gambar 36. Swatches Color Pallete

• Klik warna biru pada palet, lalu pilih Paint Bucket dari kotak Tool.

Letak Paint Bucket dapat dilihat pada gambar berikut:
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Gambar 37. paint Bucket Tool

• Klik lingkaran pada canvas, sehingga lingkaran tersebut akan berwarna

biru sesuai dengan warna yang dipilih dari Swatches Pallete.

Gambar 38: Hasil Pewarnaan

• Pilih (klik) Linear Gradient pada option bar yang terletak dibawah

menu seperti pada gambar 1 diatas, lalu letakkan mouse dipinggir

lingkaran yang berwarna biru, kemudian klik tombol kiri mouse, tarik

dari atas sampai tepi bawah lingkaran sesuai dengan tanda panah

pada gambar dibawah ini
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Gamar 38. Arah Gradasi

• Hasil dari Linear Gradient akan terlihat seperti pada gambar berikut ini:

Gambar 39. Hasil Linear Gradien

• Silahkan dicoba untuk jenis gradasi lainnya, misalnya radial, reflected,

angle dan diamond.
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c. Rangkuman 2

Tombol gradasi dua dimensi adalah gambar tombol untuk input web

dengan efek dua dimensi. Jenis gradasi yang dapat dipilih dapat dilihat di

Gradient Tool

d. Tugas 2

1) Buatlah tombol lain dengan gradasi reflected

2) Buatlah tombol lain dengan gradasi angle dan diamond

3) Inputkan atau gunakan tombol tadi ke rancangan halaman web

e. Tes Formatif 2

1) Jenis gradasi apa saja yang anda ketahui untuk membuat efek tombol

dua dimensi?

2) Dimana anda dapat memilih jenis efek gradasi?

3) Apa ciri dari efek gradasi?

f. Kunci Jawaban Tes Formatif 2

1) Jenis gradasi yang tersedia di Adobe Photoshop adalah gradasi radial,

reflected, angle dan diamond.

2) Efek gradasi dapat dipilih di dalam kotak gradient tool

3) Ciri dari eek gradasi radial adalah efek gradasinya memutar
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3.  Kegiatan Belajar 3: Menggambar Tombol Gradasi Tiga Dimensi

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image berupa tombol tiga dimensi yang akan menjadi objek desain grafis

web.

b.  Uraian Materi

Tombol sederhana adalah tombol yang dibuat secara praktis dan secara

umum telah banyak digunakan karena mudah proses pembuatannya.

Tombol befungsi sebagai simbol untuk melakukan proses pada aplikasi.

Langkah kerja

1) Klik tool Elliptical Marquee, lalu lakukan gerakan mouse berbentuk

lingkaran di canvas, seperti terlihat pada gambar dibawah ini:

Gambar 40. Hasil Elliptical Marquee

2) Klik Set Foreground Color pada kotak tool, lalu pilih warna pada

palet yang ditampilkan, pilih saja warna abu-abu. Lalu pada kotak klik
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Paint Bucket Tool dan jangan dilepas, pilih Paint Bucket Tool yang

letaknya seperti pada gambar berikut ini:

Gambar 41. Paint Bucket Tool

Gambar lingkaran akan berwarna sesuai dengan warna yang dipilih

yaitu abu-abu. Gambar dibawah ini adalah hasil pewarnaan lingkaran

tersebut:

Gambar 42. Hasil pewarnaan dengan Paint Bucket

3) Untuk membuat gradasi warna lingkaran, klik Gradient Tool yang

letaknya seperti pada gambar diatas, pilih Radial Gradient klik

tombol kiri mouse lalu tarik dengan titik awal dan lepaskan sesuai

dengan arah panah pada gambar dibawah ini:
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Gambar 43. Arah Gradasi Radial

Warna lingkaran  akan menampilkan gradasi seperti pada gambar

berikut ini:

Gambar 44. Hasil Gradasi Radial

4) Untuk membuat tombol sederhana yang menarik, akan dibuat

lingkaran didalam lingkaran yang sudah ada seperti pada gambar

diatas. Klik menu Select > Modify > Contract... sehingga akan
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tampil kotak isian untuk membuat lingkaran didalam lingkaran seperti

pada gambar dibawah ini.

Gambar 45. Kotak Isian Contract Selection

5) Isikan angka 8 lalu klik Ok. Hasilnya akan seperti pada gambar

dibawah ini :

Gambar 46. Hasil Area Contract Selection

6) Klik menu Edit > Tranform > Rotate. Isilah Set Rotation yang

tampil seperti pada gambar dibawah ini dengan 180.
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Gambar 47. Tool Rotation

Artinya gambar lingkaran dalam diputar setengah lingkaran atau 180

derajat.

Hasilnya akan tampak seperti pada gambar berikut ini:

Gambar 48. Hasil Rotasi 180o

7) Klik lagi menu Select > Modify > Contract.. Isikan angka 5 pada

kotak dialog Contract Selection yang tampil seperti pada langkah ke-4

tadi.Hasilnya berupa lingkaran ketiga didalam lingkaran kedua, seperti

pada gambar berikut:

Set Rotation
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Gambar 49. Hasil Contract Selection

8) Klik menu Edit > Transform >Rotate, isikan lagi 180 derajat seperti

pada langkah ke-6 tadi. Hasilnya akan tampak seperti pada gambar

berikut ini:

Gambar 50. Hasil akhir Contract Selection diikuti Rotasi 180o

c. Rangkuman 3

Tombol gradasi tiga  dimensi adalah simbol untuk melakukan sebuah

proses dengan efek tiga dimensi.
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d. Tugas 3

1) Buatlah tombol gradasi tiga dimensi dengan efek linear gradient

2) Buatlah tombol persegi panjang dengan eek seperti pada langkah

praktek Kegiatan Belajar 3 diatas

e. Tes Formatif 3

1) Apa saja jenis tombol tiga dimensi yang anda ketahui berdasarkan

bentuknya?

2) Apa yang menjadikan sebuah tombol disebut sebagai tombol tiga

dimensi?

f. Kunci Jawaban Tes Formatif 3

1) Tombol persegipanjang, tombol ellips, tombol lingkaran, tombol

bintang

2) Sebuah tombol disebut sebagai tombol tiga dimensi jika tombol

tersebut terlihat seolah memiliki bentuk menyerupai benda nyata.
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4.  Kegiatan Belajar 4 : Menambahkan Label Pada Tombol

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

label image tombol yang akan menjadi keterangan penggunaan objek

desain grafis web.

b. Uraian Materi

Label berguna untuk memberikan keterangan tentang fungsi tombol

tersebut. Label dapat berupa tulisan atau simbol / gambar. Berikut ini

adalah menu pilihan pada Type Tool yang digunakan untuk membuat

label pada tombol.

Gambar 51. Type Tool pada text

Langkah kerja

Untuk membuat label pada tombol ikuti langkah berikut ini :

1) Klik Type Tool dari kotak toolbox. Lokasi Type Tool ditunjukkan

pada gambar berikut ini:

Gambar 52. Type Tool
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2) lik tombol kiri mouse pada lokasi kosong didekat tombol, lalu ketik

huruf S sebagai label tombol. Kemudian klik Rectangle Marquee

tool untuk melingkupi huruf S tersebut, lalu klik menu Edit > Copy.

3) Masih dalam Rectangle Marquee, buatlah kotak marquee tepat pada

posisi tengah tombol tadi. Kemudian klik menu Edit > Paste,

sehingga hasilnya seperti pada gambar berikut

Gambar 53. Hasil  Penempatan Label

4) Untuk menghilangkan huruf S diluar tombol, tekan Type tool pada

toolbox lalu tekan huruf S tadi. Tekan Backspace untuk menghapus

huruf S.

Berikut ini adalah contoh tombol tiga dimensi yang berbentuk

segiempat tumpul. Perhatikan bahwa teks yang menempel diberi

efek khusus sesuai dengan gradasi warna tombol tersebut.
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Gambar 54. Contoh Label pada Tombol yang Lain

Untuk membuat tombol dengan model seperti diatas, ikuti langkah berikut

ini:

1) Klik Rounded Rectangle Tool dari toolbox, jangan dilepas sehingga

akan tampil callout seperti pada gambar dibawah ini:

Gambar 55. Rounded Rectangle Tool

2) Klik Rounded Rectangle Tool untuk membuat tombol segiempat

tumpul.

3) Pada option menu akan tampil pilihan menu sebagai berikut:
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Gambar 56. Rounded Rectangle Tool Option

4) Isilah kotak Radius dengan 50 pixel dan klik Layer Style lalu pilih

Blue Glass Button.

5) Klik tombol kiri mouse pada canvas dan jangan dilepas lalu digerakkan

sehingga membentuk segiempat tumpul dengan garis seperti yang

terlihat pada gambar berikut ini:

Gambar 57. Rancangan Tombol Ellips

6) Lepaskan tombol mouse, sehingga garis oval diatas akan berubah

menjadi tombol tiga dimensi seperti pada gambar berikut ini:

Gambar 58. Hasil Pewarnaan 3 Dimensi Tombol Ellips
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7) Klik Type Tool pada toolbox lalu klik kiri tombol mouse pada canvas

untuk menuliskan label yang akan ditempelkan pada tombol. Lokasi

Type Tool dapat dilihat pada gambar berikut:

Gambar 59. Type Tool

Pada Option Menu akan tampak pilihan seperti pada gambar diatas.

Pilihlah ukuran hurufnya menjadi 30 pt.

8) Ketik label “Cancel”, pada kursor yang berkedip pada canvas setelah

tombol kiri mouse di klik pada canvas. Perhatikan hasilnya pada

gambar berikut:

Gambar 60. Rancangan Label untuk Tombol Ellips

Terlihat bahwa tulisan “Cancel” belum menempati posisi yang tepat

pada tombol, sehingga perlu digeser agar posisinya sesuai dengan

yang diinginkan. Caranya dengan menggerakkan mouse disekitar

tulisan tersebut, jika kursor mouse berubah menjadi tanda panah dan

tanda +, maka klik kiri mouse lalu geser mouse sehingga letak tulisan

akan berpindah. Jika letak tulisan telah sesuai dengan posisi yang

diinginkan, lepaskan mouse. Hasilnya akan tampak seperti pada

gambar dibawah ini.
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Gambar 61. Posisi Akhir Label

9) Klik Rectangular Marquee Tool pada toolbox, lalu lakukan selecting

pada label, sehingga label akan terlingkupi garis putus-putus, seperti

pada gambar berikut ini:

Gambar 62. Rectangular selecting area

10)Klik menu Layer > Layer Style > Bevel and Emboss.. sehingga

akan tampil kotak dialog seperti pada gambar berikut:
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Gambar 63. Kotak Dialog Layer Bevel and Emboss

11)Klik kotak cek pada kotak Styles sesuai dengan gambar diatas, pada

kotak Structure aturlah efek tiga dimensi dengan menggeser dragbar

pada depth, size dan soften. Kotak dialog Shading digunakan untuk

mengatur bayangan dan gradasi sekunder pada label. Ubahlah menu

pilihan pada kotak Shading sesuai dengan gambar diatas. Keterangan

tentang menu pilihan diatas dapat dibaca pada uraian materi diatas.

12)Hasil akhir label dan tombol adalah sebagai berikut:

Gambar 64. Hasil Akhir Label dengan Efek Bevel and Emboss
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c. Rangkuman 4

Label adalah keterangan yang diberikan kepada sebuah objek gambar

untuk memberi penjelasan tentang kegunaan objek gambar tersebut.

Untuk memberi label pada gambar dapat dilakukan dengan dengan

menggunakan menu Type Tool

d. Tugas 4

1) Buatlah label dengan efek warna dengan gradasi linear

2) Buatlah label dengan gradasi linear berlawanan pada tombol yang

memiliki gradasi linier pula

3) Buatlah label dengan arah pembacaan teks vertikal

e. Tes Formatif 4

1) Apa kegunaan dari label pada tombol?

2) Apa saja yang dapat digunakan sebagai label

3) Apa yang anda gunakan untuk mengatur posisi dan ukuran label?

f. Kunci jawaban Tes Formatif 4

1) Label berfungsi untuk memberi keterangan tentang kegunaan dari

tombol tersebut

2) Label dapat menggunakan teks ataupun gambar

3) Ukuran dan posisi label dapat diatur  menggunakan Type Tool.
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5.  Kegiatan Belajar 5 : Membuat Tombol Timbul

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image berupa tombol timbul yang akan menjadi objek desain grafis web.

b. Uraian Materi

Tombol timbul adalah tombol tiga dimensi yang warnanya menyatu

dengan warna dasar media latar belakang tombol tersebut, sehingga

tombol seolah menjadi bagian dari gambar latar belakang.

Langkah Kerja

Untuk membuat tombol timbul ikuti langkah berikut :

1. Pilih menu File > New, tampil kotak dialog untuk membuat canvas

kosong seperti pada gambar berikut:

Gambar 65. Kotak isian untuk New Canvas
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2. Isilah Width dan Height dengan satuan inchi seperti pada gambar

diatas lalu klik Ok. Sehingga tampil kotak canvas kosong.

3. Klik Rectangle Marquee dan jangan dilepas, pilih Elliptical

Marquee Tool. Klik tombol kiri mouse jangan dilepas lalu gerakkan

mouse sehingga membentuk lingkaran dengan garis putus-putus

seperti pada gambar berikut:

Gambar 66. Hasil Rancangan Elliptical Marquee

4. Klik tool Paint Bucket dari toolbar, pilih warna Pure Cyan atau abu-

abu dari palet Switches. Klik pada lingkaran agar membentuk warna

seperti yang dipilih pada palet. Hasilnya dapat dilihat pada gambar

berikut ini:
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Gambar 67. Hasil Pewarnaan Pure Cyan

5. Klik menu Layer > Duplicate Layer untuk menggandakan layer.

Berikan warna hitam pada lingkaran.

6. Klik menu Filter > Blur >Gaussian Blur, isikan pada bagian

Radius:10. Lihat pada gambar berikut:

Gambar 68. Kotak Dialog Gaussian Blur
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7. Jika kotak cek Preview diisi cek seperti pada gambar diatas, maka

gambar tombol akan terlihat sebagai berikut:

Gambar 69. Hasil Efek Gaussian Blur

8. Klik menu Filter > Stylize >Emboss. Isikan kotak Angle : 120,

Height : 6, Amount : 350, seperti pada gambar berikut ini:
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Gambar 70. Kotak Dialog Emboss

9. Klik Ok. Sehingga tombol akan tampak seperti pada gambar berikut

ini:

Gambar 71. Hasil Efek Emboss
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10.Klik menu Layer > Layer Styles > Blending Options, sehingga

tampil kotak dialog seperti berikut ini

Gambar 72. Kotak Dialog Layer Blending Option

11.Isilah kotak Blend Mode pada kotak General Blending dengan

mengubah nilainya menjadi Hard Light, seperti pada gambar diatas.

Hasilnya akan seperti yang ditunjukkan pada gambar berikut:
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Gambar 73. Hasil Blending dengan Nilai Hard Light

12.Klik menu Edit > Stroke, isikan pada bagian Width: 2 px,

Location: Center. Lihat gambar dibawah ini:

Gambar 74. Stroke Area Selection
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13.Klik Ok. Sehingga tampil hasil akhir seperti pada gambar berikut ini:

Gambar 75. Hasil Efek Stroke

c. Rangkuman 5

Tombol timbu adalah tombol tiga dimensi yang seolah menyatu dengan

latar belakangnya. Efek timbul disebabkan oleh efek lengkung (blending)

dan stroke yang diberikan.

d. Tugas 5

1) Buatlah tombo ltimbul dengan warna latar belakang yang gelap

2) Bandingkan jenis tool yang anda gunakan dalam membuat tombol tiga

dimensi dan tombol timbul
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e. Tes Formatif 5

1) Apa perbedaan antara tombol timbul dengan tombol tiga dimensi

biasa?

2) Efek apakah yang menyebabkan tombol kelihatan menyatu dengan

warna latar belakangnya?

f. Kunci Jawaban Tes Formatif 5

1) Tombol timbul berbeda dengan tombol tiga dimensi biasa karena

perancangan tombol timbul harud memiliki warna dasar yang sesuai

dengan warna latar belakangnya, sedangkan tombol tiga dimensi biasa

tidak harus menyatu dengan warna latar belakangnya.

2) Tombol timbul kelihatan menyatu dengan warna latar belakangnya

karena diberi efek General and Emboss
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6. Kegiatan Belajar 6 : Membuat Tombol Batang

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image berupa tombol batang tiga dimensi yang akan menjadi objek

desain grafis web.

b. Uraian Materi

Tombol batang adalah tombol yang berbentuk segiempat dan bersudut

tajam. Dalam efek tiga dimensi, tombol ini diberi pencahayaan yang

terang dan gelap. Tombol seperti ini biasanya diletakkan secara bersusun

atau berurutan baik secara horizontal atau vertikal.

Langkah Kerja

Untuk membuat tombol batang ikuti langkah berikut:

1) Buat file baru dengan menu File > New, sehingga tampil kotak dialog

seperti berikut ini:

Gambar 76. Kotak Dialog New Canvas
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2) Isikan Name : batang, width : 100 pixel, Height : 40 pixel seperti

yang tampak pada gambar diatas.

3) Klik Ok, sehingga tampil canvas dengan ukuran seperti pada gambar

dibawah ini:

Gambar 77. Area Canvas yang dipilih

4) Klik menu Select > All. Klik menu Select > Modify > Border, isikan

nilainya : 5, lalu tekan tombol Delete pada keyboard. Lihat gambar

berikut:

Gambar 78. Rancangan Tombol Batang

5) Klik tool Paint Bucket, lalu pilih warna abu-abu di palet Swatches.

Klik pada border seleksi untuk memberi warna, sehingga desain

tombol akan menjadi seperti pada gambar berikut ini:

Gambar 79. Hasil Pewarnaan dengan Paint Bucket

6) Klik menu Select > Deselect untuk menghilangkan seleksi. Klik menu

Filter > Stylize > Emboss, isikan pada bagian Angle: -45, Height

:1,  Amount: 200. Seperti yang tampak pada gambar berikut
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Gambar 80. Kotak Dialog Emboss

7) Klik menu Image > Adjust > Hue/Saturation, isikan tanda cek

pada Colorize, isikan pada bagian Hue : 0, dan Saturation : 25,

akan menghasilkan warna coklat seperti yang tampak pada gambar

berikut ini:

Gambar 81. Kotak Dialog Hue / Saturation
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8) Klik Ok, sehingga hasil akhir tombol batang akan terlihat seperti pada

gambar berikut ini:

Gambar 82. Hasil Akhir Tombol Batang

Untuk memberi label pada tombol lakukan langkah berikut :

1) Klik Type Tool, lalu pilih jenis font dan ukuran huruf pada option bar

yang letaknya dibawah menu utama seperti yang terlihat pada gambar

berikut ini:

Gambar 83. Kotak Type Tool

2) Klik pada gambar tombol, lalu tuliskan label, dalam contoh ini label

tombol adalah “Cancel” seperti yang terlihat pada gambar dibawah ini:

Gambar 84. Rancangan Label untuk Tombol Batang

3) Untuk menempatkan label agar sesuai dengan yang dikehendaki maka

geserlah pointer mouse disekitar label, jika pointer mouse berubah

tandanya menjadi tanda panah dan tanda +, klik lalu drag sesuai
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lokasi label yang diinginkan. Hasilnya akan tampak seperti pada

gambar berikut ini:

Gambar 85. Hasil Akhir Label pada Tombol Batang

c. Rangkuman 6

Tombol batang adalah tombol yang berbentuk segiempat dan bersudut

tajam. Dalam efek tiga dimensi tombol ini diberi pencahayaan yang terang

dan gelap. Tombol ini seperti tombol yang lain, diletakkan secara

bersusun atau berurutan baik secara vertikal atau horizontal dalam

rancangan halaman web.

d. Tugas 6

1) Buatlah tombol batang 3 dimensi dengan label berupa gambar

2) Buatlah tombol batang yang kelihatan mengambang dengan efek

shadow

e. Tes Formatif 6

1) Apa perbedaan anatara tombol batang dengan tombol ellips dalam

penggunaannya pada desain halaman web?

2) Efek apa yang lazim diberikan kepada tombol batang?
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f. Kunci jawaban Tes Formatif 6

1) Tombol ellpis digunakan sebagai tombol yang tidak bertumpuk,

sedangkan tombol batang biasanya dibuat beberapa buah dengan

ukuran serupa dan diletakkan bertumpuk atau berjajar.

2) Efek yang diberikan adalah Hue / Saturation



66

7.  Kegiatan Belajar 7 : Membuat Tombol Kaca

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image tombol kaca yang akan menjadi objek desain grafis web.

b. Uraian Materi

Dalam latihan ini akan dicoba membuat tombol dengan efek seperti kaca,

sehingga disebut dengan tombol kaca. Berbagai situs web menggunakan

jenis-jenis tombol sesuai dengan desain halaman web yang ditampilkan.

Untuk membuat tombol kaca diperlukan foreground yang relatif terang,

misalnya warna abu-abu, oleh karena itu aturlah warna foreground

menjadi abu-abu dan background berwarna putih.

Langkah Kerja

Selanjutnya untuk membuat tombol kaca lakukan langkah-langkah seperti

berikut:

1) Buat file baru dengan menu File > New, tampil kotak dialog seperti

berikut ini :
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Gambar 86. Kotak Dialog New Canvas

2) Isikan Name : kaca, Width : 3, Height : 2 seperti yang tampak

pada gambar diatas. Klik Ok, sehingga hasilnya akan tampak seperti

pada gambar berikut:

Gambar 87. Canvas yang Masih Kosong
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3) Dengan menggunakan Rounded Rectangle Tool buatlah segiempat

tumpul dengan memilih callout Rounded Rectangle Tool dari toolbox

seperti pada gambar berikut ini:

Gambar 88. Rounded Rectangle Tool

Hasil dari kotak tumpul adalah seperti gambar berikut

Gambar 89. Hasil gambar kotak tumpul

4) Klik menu Layer > layer Style > Inner Shadow. Utuk mengubah

warna bayangan klik pada kotak warna yang ada disamping Blend

Mode Multiply, akan tampil Color Picker, isikan pada bagian #:B0B0B0.

Kemudian aturlah parameter lainnya seperti pada gambar dibawah ini:
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Gambar 90. Kotak Dialog Layer Inner Shadow

5) Hasil akhir akan tampak seperti pada gambar berikut ini:

Gambar 91. Hasil Akhir Tombol Kaca

c. Rangkuman 7

Tombol kaca adalah tombol yang memiliki efek seperti kaca atau sering

disebut sebagai tombol es. Tombol dapat memiliki efek seperti kaca

karena diberikan efek Inner Shadow.
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d. Tugas 7

1) Buatlah tombol kaca dengan bentuk ellips dan kotk atau batang

2) Buatlah tombol kaca dengan warna biru muda. Amati hasilnya

e. Tes Formatif 7

1) Mengapa sebuah tombol dapat disebut sebagai tombol kaca?

2) Efek apa yang meyebabkan sebuah tombol memiliki efek seperti kaca?

f. Kunci Jawaban tes Formatif 7

1) Tombol disebut sebagai tombol kaca karena ada efek yang

menyebabkan tombol terlihat seperti kaca

2) Tombol terlihat seperti kaca  karena efek iiner shadow
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8.    Kegiatan Belajar 8 : Membuat Tombol Plastik

a.   Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu

merancang image yang akan menjadi objek desain grafis web.

b.   Uraian Materi

Tombol Plastik adalah tombol yang menggunakan efek seperti plastik.

Tombol plastik mirip cara pembuatannya dengan tombol kaca atau

tombol batang, yaitu menggunakan efek dari menu layer.

     Langkah Kerja

Untuk latihan membuat tombol plastik ikuti langkah-langkahnya sebagai

berikut :

1) Pilih menu File > New, sehingga tampil kotak dialog seperti pada

gambar berikut:

Gambar 92. Kotak Dialog New Canvas
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Isikan parameter seperti pada gambar diatas  Width : 2, Height : 2.
Lalu klik Ok.

2) Klik Ellipse tool dari toolbox, lokasi Ellipse tool dapat dilihat seperti

yang ditunjukkan pada gambar berikut :

Gambar 93. Ellipse Tool

3) Gambarlah bentuklah oval berwarna biru atau #0B469E  di canvas,

seperti pada gambar berikut:

Gambar 94. Hasil Rancangan Tombol Berbentuk Ellips

4) Klik menu Layer > Layer Style > Inner Glow. Ubahlah warnanya

menjadi warna merah hati atau #591C1C, lalu aturlah parameter

lainnya menjadi seperti pada gambar berikut ini:
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Gambar 95. Kotak Dialog Layer Inner Glow

Hasilnya di canvas akan terlihat seperti pada gambar berikut ini:

Gambar 96. Hasil Efek Inner Glow

5) Berikan tanda cek pada Bevel and Emboss dari menu Layer.

Pilihlah pada bagian Gloss Contour : Half Round, lalu aturlah warna

dan parameter lainnya seperti pada gambar berikut:
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Gambar 97. Kotak Dialog Layer Bevel and Emboss

6) Berikan tanda cek pada Contour. Pilihlah pada bagian Contour:

gaussian, lalu aturlah parameter lainnya seperti pada gambar

berikut:

Gambar 98. Kotak Cek Contour

Hasil akhir di canvas akan terlihat seperti pada gambar berikut ini:
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Gambar 99. Hasil Akhir Efek Contour

c. Rangkuman 8

Tombol plastik adalah tombol yang efeknya menyerupai plastik . Tombol

ini mirip dengan tombol kaca dan efeknya tetap menggunakan efek warna

dari tombol kaca.

d. Tugas 8

1) Buatlah tombol plastik dengan warna hijau muda

2) Buatlah tombol plastik dengan warna abu-abu dengan background

warna biru tua. Amati hasilnya.

e. Tes Formatif 8

1) Efek apa yang menyebabkan tombol kaca berubah menjadi tombol

plastik?

2) Apa yang anda gunakan untuk memberikan efek plastik pada sebuah

tombol?

f. Kunci Jawaban Tes Formatif 8

1) Efek yang menyebabkan tombol kaca berubah menjadi efek tombol

plastik adalah warna dan gradasi.

2) Yang digunakan untuk membuat efek plastik adalah menu Layer.
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9.  Kegiatan Belajar 9 : Membuat Berbagai Efek Teks

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

image yang dilengkapi dengan teks menggunakan efek dan tekstur yang

akan menjadi objek desain grafis web.

b. Uraian Materi

Efek teks sering dipakai untuk memberi tekanan agar teks tersebut lebih

diperhatikan dari pada tulisan yang tidak menggunakan efek. Efek teks

dapat diperoleh dengan memberi warna, gradasi atau animasi.

Langkah Kerja

Untuk membuat Teks Gambar

1) Klik menu File > Open. Bukalah file sembarang gambar yang dapat

ditampilkan di Adobe Photoshop. Dalam contoh ini akan diambil

gambar scanner yang diletakkan diatas meja, tulisan scanner akan

diletakkan pada sisi meja yang berwarna coklat, sehingga tulisan

seolah-olah menyatu dengan meja seperti relief. Gambar awal akan

tampil sebagai berikut:
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Gambar 100. Latar Belakang untuk Rancangan Teks

2) Klik tool Type dari toolbox, letak tool Type dapat anda lihat pada

gambar berikut ini :

Gambar 101. Type Tool

3) Isikan ukuran huruf pada option palet dengan ukuran 72 pt, lihat

gambar berikut:

Gambar 102. Option Pallete

Type Tool
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4) Klik satu kali pada canvas, lalu tuliskan sembarang kata atau kalimat,

dalam contoh ini akan dituliskan “scanner”. Letakkan tulisan yang

telah diketikkan ke lokasi gambar yang menjadi warna dominan.

Dalam contoh ini warna dominan adalah warna meja yaitu coklat.

Lihat gambar berikut :

Gambar 103. Teks yang Diletakkan pada Background

5) Klik tool Rectangle Marquee, lalu buatlah seleksi yang melingkupi

tulisan tadi, seperti yang tampak pada gambar berikut ini :
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Gambar 104. Marquee selection

6) Klik menu Layer > Layer Style > Bevel and Emboss, isilah

parameternya sesuai dengan yang ditampilkan pada gambar berikut

ini :

Gambar 105. Kotak Bevel and Emboss
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7) Klik Ok, sehingga tulisan yang menempel pada warna dominan dari

gambar akan seolah menyatu dengan corak relief pahatan seperti

pada gambar berikut ini :

Gambar 106. Hasil Akhir Teks dengan Corak Relief

Gambar dibawah ini adalah berbagai macam corak teks gambar yang

dapat dicoba pembuatannya.
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Gambar 107. Berbagai Contoh Teks

c. Rangkuman 9

Efek teks adalah usaha untuk memberikan tekanan pada sebuah tulisan

agar diperhatikan. Efek teks sederhana adalah dengan mencetak tebal,

membuat miring, atau garis bawah. Untuk efek yang bagus,

menggunakan efek cahaya dan animasi.

d. Tugas 9

1) Buatlah teks dengan efek kedip

2) Buatlah teks dengan efek goyang

3) Buatlah teks dengan efek timbul

e. Tes Formatif 9

1) Mengapa tulisan penting perlu diberikan efek khusus?
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2) Apa yang harus dilakukan agar teks dapat dianggap menyatu dengan

latar belakang?

f. Kunci Jawaban Tes Formatif 9

1) Tulisan perlu diberikan efek khusus agar teks tesebut diperhatikan dan

menarik

2) Agar tulisan kelihatan menyatu dengan warna latar belakangnya maka

perlu diberikan efek Bevel and Emboss
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10. Kegiatan Belajar 10 : Membuat Teks Lembut

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu

merancang image yang dilengkapi dengan teks warna gradasi kabur dan

tekstur mengambang yang akan menjadi objek desain grafis web.

b. Uraian Materi

Teks lembut adalah tulisan yang batas antara teks tersebut dengan

warna latar belakang yang tidak jelas atau kabur, sehingga teks seolah

mengambang pada latar belakang.

     Langkah Kerja

1) Buka file baru dengan menu File > New, isilah Width : 20, Height

: 6, sehingga canvas akan berbentuk persegi panjang.

2) Klik tool Type, kemudian klik satu kali pada canvas dan tuliskan

“SoftText” seperti yang terlihat pada gambar berikut :

Gambar 108. Rancangan Teks

3) Klik menu Layer > Duplicate Layer untuk menggandakan teks

tersebut
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4) Pada palet Layers, klik Layer Type Soft (layer yang bukan hasil

duplikasi). Lihat gambar berikut :

Gambar 109. Layers Option

5) Klik menu Layer > Rasterize > Layer

6) Klik menu Filter > Blur > Gaussian Blur, isikan nilainya  dengan 5

seperti pada gambar berikut :

Gambar 110. Kotak Dialog Gaussian Blur

7) Ubahlah warna teksnya dengan cara memilih pada palet Channels

seperti pada gambar berikut:
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Gambar 111. Channels Option

Hasil perubahan warna teks lembut adalah seperti pada gambar

berikut:

Gambar 112. Hasil teks lembut

c.    Rangkuman 10

Teks lembut adalah teks dengan efek warna kabur dan batas antara

teks dengan latar belakangnya tidak jelas. Teks lembut digunakan untuk

desain halaman web yang tidak untuk melakukan link ke halaman lain.

d. Tugas 10

1) Buatlah teks lembut dengan warna yang lain dari contoh diatas

2) Letakkanlah teks lembut ke rancangan halaman web
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e. Tes Formatif 10

1) Apa alasan seseorang menggunakan teks lembut dalam rancangan

halaman web?

2) Efek apa yang digunakan dalam merancang teks lembut

f. Kunci Jawaban tes Formatif 10

1) Untuk membuat tulisan tampak kabur dan membuat pembaca teks

tersebut melihat sebagai informasi yang harus dilihat secara detail

2) Efek lembut pada teks menggunakan efek Gaussian Blur
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11. Kegiatan Belajar 11 : Membuat Berbagai Bentuk Interface

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu merancang

interface yang menarik.

b. Uraian Materi

Bentuk oval dan lengkung dapat digunakan sebagai desain halaman web.

Interface web memadukan seni grafis dan gambar hasil input image

scanner serta rancangan gambar eksternal yang dilakukan menggunakan

aplikasi lain seperti CorelDraw atau PaintBrush.

Langkah Kerja

1) Membuat bentuk lancip

Desain halaman web dengan bentuk lancip dapat dilakukan dengan

mengikuti langkah berikut :

• Klik tool Elliptical Marquee, lalu buatlah seleksi berbentuk ellips

di canvas. Hasilnya akan tampak seperti pada gambar berikut ini :

Gambar 113. Rancangan Bentuk Lancip dengan Ellips
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• Klik menu Select > Tranform Selection, lalu isikan pada bagian

Rotate : 50 pada option bar. Untuk memutar seleksi yang

berbentuk ellips dapat juga dilakukan dengan mendrag mouse

disamping gambar seleksi pada saat kursor mouse berubah

menjadi tanda panah dua arah yang melengkung. Hasil rotasi akan

terlihat seperti pada gambar berikut ini :

Gambar 114. Pemutaran Ellips dengan Rotasi 50o

• Klik tool Paint Bucket, lalu klik pada seleksi yang berbentuk ellips

agar ellips tersebut memiliki warna, seperti yang terlihat seperti

pada gambar berikut ini:

Gambar 115. Hasil Pewarnaan dengan Paint Bucket
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• Klik tool Marquee lalu tekan secara bersamaan tombol SHIFT dan

tombol panah ke atas pada keyboard satu kali saja, lakukan hal

yang sama dengan tombol panah ke kanan untuk penggeseran ke

kanan dan seterusnya. Hasil penggeseran ke atas akan

mengahsilkan gambar seperti pada gambar berikut :

Gambar 116. Menggeser Ellips Selection

• Tekan tombol Delete pada keyboard untuk menghapus bagian

yang terseleksi dari bentuk ellips tersebut, hasilnya akan terlihat

seperti pada gambar berikut:

Gambar 117. Menghapus Area Terseleksi
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• Tekan tombol SHIFT+panah atas pada keyboard untuk

menggeser seleksi yang warnanya baru saja dihapus, sehingga

akan tampak seperti pada gambar berikut:

Gambar 118. Menggeser Ellips Selection

• Klik tool Paint Bucket untuk memberi warna pada ellips kedua,

sehingga hasilnya akan tampak seperti pada gambar berikut ini:

Gambar 119. Pewarnaan Setelah Penggeseran

• Tekan tombol SHIFT+panah bawah satu kali untuk menggeser

seleksi ke bawah sehingga akan berubah menjadi seperti pada

gambar berikut ini:
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Gambar 120. Seleksi Area yang Akan Dihapus

• Tekan tombol Delete pada keyboard untuk menghapus warna

yang terlingkupi ellips, sehingga hasil akhir akan terlihat seperti

pada gambar berikut ini :

Gambar 121. Hasil Akhir dari Bentuk Lancip

2) Membuat Bentuk Lengkung

• Buatlah file baru dengan menu File > New, isilah Width : 20,

Height : 5, sehingga terbentuk canvas persegi panjang.

• Klik tool Pen, buatlah titik titik seperti pada gambar dibawah ini:
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Gambar 122. Desain Awal Bentuk Lengkung

• Klik tool Convert Point, lalu editlah dua buah titik pada bentuk

yang telah dibuat dengan tool Pen. Klik dan seret ke kanan pada

titik 1, lalu klik dan seret juga pada pada titik 2 ke kanan, sehingga

akan terlihat seperti pada gambar berikut ini:

Gambar 123. Efek dari Convert Point

• Klik menu Window > Paths, lalu klik segitiga hitam pada pojok

kanan atas palet, sehingga akan tampil menu seperti pada gambar

berikut :
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Gambar 124. Menu Make Selection pada Layer Path

• Pilih menu Make Selection pada menu seperti yang tampak pada

gambar diatas, sehingga akan tampil kotak dialog sebagai berikut :

Gambar 125. Kotak Dialog Make Selection

• Klik Ok, sehingga canvas akan menampilkan seleksi seperti gambar

berikut :
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Gambar 126. Hasil dari Make Selection

• Klik menu Select > Transform Selection, lalu klik dan drag

mouse pada titik sebelah kanan ke arah kanan. Lakukan hal yang

sama pada titik sebelah kiri. Hasilnya akan tampak seperti pada

gambar berikut ini:

Gambar 127. Hasil dari Transform Selection

• Klik tool Paint Bucket, lalu klik pada area seleksi sehingga akan

tampak hasil pewarnaan bentuk lengkung sebagai berikut :

Gambar 128. Hasil Pewarnaan Paint Bucket
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Agar batas gambar terlihat halus, klik menu Layer > New Fill

Layer >Solid Color, sehingga gambarnya nampak lebih halus.

• Tambahkan efek layer style Drop Shadow dan Bevel and

Emboss dengan nilai diatur seperti pada gambar berikut ini :

Gambar 129. Kotak Cek Layer Bevel and Emboss

sehingga hasilnya akan tampak seperti pada gambar berikut:

Gambar 130. Hasil Efek Bevel and Emboss
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• Klik menu Layer > Drop Shadow untuk memberi efek bayangan

disekitar bentuk lengkung , aturlah parameternya seperti pada

gambar berikut :

Gambar 131. Kotak Isian Layer Drop Shadow

• Klik Ok, sehingga akan terlihat hasilnya seperti pada gambar

berikut ini :

Gambar 132. Hasil Akhir Bentuk Lengkung
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3) Membuat Lengkung Bentuk Cincin

• Buatlah file baru dengan menu File > New, tampil kotak dialog

kemudian isikan Width : 3 inchi dan Height : 3 inchi.

• Buatlah seleksi berbentuk ellips dengan Elliptical Marquee Tool

seperti yang terlihat pada gambar berikut :

Gambar 133. Elliptical Marquee Selection

• Klik tool Paint Bucket lalu klik pada ellips sehingga ellips memiliki

warna sesuai pilihan yang dikehendaki, dalam contoh ini ellips

berwarna biru seperti yang terlihat pada gambar berikut :

Gambar 134. Pewarnaan dengan Paint Bucket

• Klik menu Select > Modify > Contract sehingga tampil kotak

dialog Contract Selection, isikan Contract By : 10 seperti yang

terlihat pada gambar berikut ini :
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Gambar 135. Kotak dialog Contract Selection

• Tekan tombol Delete pada keyboard sehingga bagian ellips tengah

terhapus, lalu klik menu Select > Deselect untuk menghilangkan

seleksi, sehingga hasilnya seperti yang ditunjukkan oleh gambar

berikut ini :

Gambar 136. Hasil Deselect pada ellips

• Klik Rectangular Marquee Tool lalu lingkupi gambar cincin

dengan seleksi, kemudian klik menu Filter > Blur > Gaussian

Blur dan isikan radius : 4 sehingga hasilnya seperti pada gambar

berikut :
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Gambar 137. Hasil efek Gaussian Blur

• Klik RGB pada tab Channels, lalu klik menu Filter > Render >

Lighting Effects, isilah seperti yang terlihat pada gambar berikut

:

Gambar 138. Kotak isian Lighting Effects

• Klik Ok, sehingga hasil akhir akan tampak seperti pada gambar

berikut ini :
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Gambar 139. Hasil Akhir Bentuk Cincin

4) Membuat Bentuk Segmentasi

• Gambarlah objek cincin seperti pada latihan sebelumnya. Klik menu

View > Show > Grid untuk menampilkan grid (garis bantu untuk

ketepatan posisi) seperti yang terlihat pada gambar berikut ini

Gambar 140. Rancangan Bentuk Cincin Tersegmentasi

• Klik Rectangular Marquee Tool, buatlah seleksi berbentuk

segiempat memanjang, seperti pada gambar berikut:
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Gambar 141. Seleksi Bentuk Memanjang

• Tekan tombol Delete untuk menghilangkan bagian lingkaran yang

terkena seleksi, lakukan pada bagian yang lain sehingga lingkaran

terbagi menjadi empat bagian seperti pada gambar berikut :

Gambar 142. Hasil Penghapusan Bagian yang Diseleksi

• Klik menu Edit > Transform > Distort. Geserlah titik-titik pada

lingkaran sehingga lingkaran tergeser posisinya sesuai kemiringan

yang diinginkan. Lihat gambar berikut ini :
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Gambar 143. Hasil Penggeseran dengan Distort

5) Membuat Bentuk Navigasi

• Klik tool Rectangular Marquee, lalu gambar kotak dan berilah

warna dengan Paint Bucket tool dan hasilnya seperti yang

ditunjukkan pada gambar berikut ini:

Gambar 144. Bentuk Kotak untuk Membuat Navigasi

• Klik Polygonal Lasso untuk membuat seleksi seperti yang

ditunjukkan pada gambar berikut ini :

Gambar 145. Bentuk Seleksi dengan Poligonal Lasso
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• Tekan tombol Delete pada keyboard untuk menghapus warna

pada seleksi seperti yang hasilnya ditunjukkan pada gambar berikut

ini :

Gambar 146. Bentuk Seleksi Dihapus

• Buatlah seleksi dalam bentuk miring untuk membuat bentuk seperti

yang ditunjukkan pada gambar berikut ini:

Gambar 147. Bentuk Seleksi Miring yang Dihapus

• Klik menu Layer > New Fill Layer > Gradient untuk memberi

efek pada bentuk navigasi diatas. Aturlah parameter seperti pada

gambar dibawah ini :

Gambar 148. Kotak Dialog Gradien Fill
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• Klik Ok. Lalu tambahkan teks untuk menambah keindahan navigasi

dengan menggunakan efek teks yang telah dibahas sebelumnya.

Hasil akhir dalam contoh ini adalah sebagai berikut :

Gambar 149. Hasil Akhir Bentuk Navigasi

6) Membuat Bentuk Lengkung Kompleks

• Klik menu Layer > New > Layer untuk membuat layer baru di

atas layer background.

• Klik tool Pen, lalu buatlah kurva seperti pada gambar berikut ini :

Gambar 150. Rancangan Bentuk Lengkung Kompleks
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• Klik tool Convert Point, lalu editlah titik-titk sudut dengan cara

menggeser titik-titk tersebut ke kanan atau ke kiri sehingga

terbentuk kurva dengan sudut sisi dalam yang tumpul seperti yang

ditunjukkan pada gambar berikut :

Gambar 151. Hasil Edit dengan Convert Point

• Klik menu Window > Show Paths jika windows path-nya belum

aktif, lalu klik segitiga hitam di sudut kanan atas untuk

menampilkan menu dan pilihlah menu Make Selection. Tampil

kotak dialog Make Selection, klik Ok. Kemudian berilah warna pada

seleksi kurva dengan tool Paint Bucket, sehingga hasilnya seperti

pada gambar dibawah ini:
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Gambar 152. Hasil Make Selection dan Pewarnaan

• Klik menu Layer > New Fill Layer > Solid Color untuk

membuat warna kurva agar lebih lembut, lalu klik menu Layer >

Layer Style > Drop Shadow, aturlah parameternya seperti pada

gambar berikut ini :
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Gambar 153. Kotak Dialog Layer Style

• Klik Ok sehingga hasilnya menjadi seperti gambar berikut ini :

Gambar 154. Hasil Efek Drop Shadow
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• Klik Layer > New > Layer, lalu buatlah lima tombol dengan

ukuran yang makin mengecil, lalu klik tool Rectangle Marquee

dan buatlah seleksi pada lima tombol tersebut. Klik menu Layer >

Layer Style > Drop Shadow dan aturlah parameternya seperti

pada gambar berikut :

Gambar 155. Parameter pada Layer Style

• Klik Ok, sehingga hasilnya akan tampak seperti pada gambar

berikut ini:
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Gambar 156. Hasil Akhir Bentuk Navigasi dengan Lengkung Kompleks

c. Rangkuman  11

Bentuk lengkung digunakan untuk membuat desain halaman web yang

bertipe grafis. Bentuk lengkung antara lain adalah bentuk cincin, bentuk

oval, ellips, bentuk lancip dan bentuk lengkung kompleks.

d. Tugas 11

1) Buatlah bentuk interface dengan bentuk lengkung kompleks yang

merupakan gabungan antara bentuk lancip dan ellips.

2) Cobalah memasukkan hasil desain anda ke rancangan halaman web

e. Tes Formatif 11

1) Apa yang harus dilakukan agar gambar asli yang dimodifikasi dalam

bentuk lengkung dapat dipertahankan dan digabung dengan gambar

modifikasi tersebut?
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2) Apa kerugian desain halaman web dengan bentuk grafis yang

kompleks?

f. Kunci Jawaban Tes Formatif 11

1) Agar gambar hasil modifikasi dapat digabungkan dengan gambar

aslinya maka digunakan menu Duplicate Layer

2) Kerugian akibat menggunakan desain gambar kompleks untuk

halaman web adalah pemanggilan halaman web menjadi lambat

karena ukuran filenya menjadi besar.



111

BAB III

EVALUASI

A. PERTANYAAN

1. Installah image scanner sehingga dapat digunakan dengan baik?

2. Buatlah komponen dokumen web menggunakan image scanner dan

Adope Photoshop atau program aplikasi lain sehingga tampilan web

menjadi menarik dan interaktif.

B. KUNCI JAWABAN EVALUASI

1. Image scanner diinstal dengan benar.

2. Komponen dokumen web dibuat dengan baik sehingga tampilan web

menjadi menarik dan interaktif.

C. KRITERIA KELULUSAN

Aspek
Skor

(1-10)
Bobot Nilai Keterangan

Kebenaran inslatasi (soal 1) 3

Keterampilan menggunakan image
scanner dan program aplikasi yang
mendukung (soal 2)

6

Ketepatan waktu 1

Nilai Akhir

Syarat lulus nilai
minimal 70 dan
skor setiap aspek
minimal 7

Kategori kelulusan:

70 – 79 : Memenuhi kriteria mininal. Dapat bekerja dengan bimbingan.

80 – 89 : Memenuhi kriteria minimal. Dapat bekerja tanpa bimbingan.

90 – 100 : Di atas kriteria minimal. Dapat bekerja tanpa bimbingan.
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BAB IV

PENUTUP

Setelah menyelesaikan modul ini dan mengerjakan semua tugas serta

evaluasi maka berdasarkan kriteria penilaian, peserta diklat dapat dinyatakan

lulus/ tidak lulus. Apabila dinyatakan lulus maka dapat melanjutkan ke modul

berikutnya sesuai dengan alur peta kududukan modul, sedangkan apabila

dinyatakan tidak lulus maka peserta diklat harus mengulang modul ini dan

tidak diperkenankan mengambil modul selanjutnya.
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